Click or drag to resize

GH_ConvertToGHLeader_Primary Method

Converts similar data into a GH_Leader instance. Data is not guaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToGHLeader_Primary(
	Object data,
	ref GH_Leader target
)

Parameters

data
Type: SystemObject
Data to convert
target
Type: Grasshopper.Kernel.TypesGH_Leader
Target instance. If null, a new GH_Leader will be constructed. If not null, the instance values will be set.

Return Value

Type: Boolean
True on success, False on failure.
See Also