Click or drag to resize

GH_ConvertToGHTextEntity Method

Convert data into GH_TextEntity.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToGHTextEntity(
	Object data,
	GH_Conversion conversion_level,
	ref GH_TextEntity target
)

Parameters

data
Type: SystemObject
Data to convert
conversion_level
Type: Grasshopper.KernelGH_Conversion
Level of conversion.
target
Type: Grasshopper.Kernel.TypesGH_TextEntity
Destination of conversion. If Null, a new instance will be created.

Return Value

Type: Boolean
See Also