Click or drag to resize

GH_ConvertToHatch_Primary Method

Performs a direct cast from Rhino.Geometry.Hatch or GH_Hatch. Data is not guaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToHatch_Primary(
	Object data,
	ref Hatch rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Hatch
Result of conversion

Return Value

Type: Boolean
A Hatch instance if successful, or Nothing on failure.
See Also