Click or drag to resize

GH_ConvertToPointCloud_Primary Method

Performs a direct cast from Rhino.Geometry.PointCloud or GH_PointCloud. Data is not guaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToPointCloud_Primary(
	Object data,
	ref PointCloud rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: PointCloud
Result of conversion

Return Value

Type: Boolean
A PointCloud instance if successful, or Nothing on failure.
See Also