Click or drag to resize

GH_ConvertToGHHatch_Secondary Method

Converts similar data into a GH_Hatch instance. Data is not guaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToGHHatch_Secondary(
	Object data,
	ref GH_Hatch target
)

Parameters

data
Type: SystemObject
Data to convert
target
Type: Grasshopper.Kernel.TypesGH_Hatch
Target instance. If null, a new GH_Hatch will be constructed. If not null, the instance values will be set.

Return Value

Type: Boolean
True on success, False on failure.
See Also