Click or drag to resize

GH_ConvertToGHLight_Secondary Method

Converts similar data into a GH_Light instance. Data is not guaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToGHLight_Secondary(
	Object data,
	ref GH_Light target
)

Parameters

data
Type: SystemObject
Data to convert
target
Type: Grasshopper.Kernel.TypesGH_Light
Target instance. If null, a new GH_Light will be constructed. If not null, the instance values will be set.

Return Value

Type: Boolean
True on success, False on failure.
See Also