Click or drag to resize

GH_ConvertToGHLinearDimension_Primary Method

Converts similar data into a GH_LinearDimension instance. Data is not guaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToGHLinearDimension_Primary(
	Object data,
	ref GH_LinearDimension target
)

Parameters

data
Type: SystemObject
Data to convert
target
Type: Grasshopper.Kernel.TypesGH_LinearDimension
Target instance. If null, a new GH_LinearDimension will be constructed. If not null, the instance values will be set.

Return Value

Type: Boolean
True on success, False on failure.
See Also