Click or drag to resize

GH_ConvertToTextDot_Secondary Method

Attempts to convert other data types into an Rhino.Geometry.TextDot. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToTextDot_Secondary(
	Object data,
	ref TextDot rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: TextDot

Return Value

Type: Boolean
An Rhino.Geometry.TextDot instance if successful, or Nothing on failure.
See Also