Click or drag to resize

GH_ConvertToGHTextEntity_Secondary Method

Converts similar data into a GH_TextEntity instance. Data is not guaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToGHTextEntity_Secondary(
	Object data,
	ref GH_TextEntity target
)

Parameters

data
Type: SystemObject
Data to convert
target
Type: Grasshopper.Kernel.TypesGH_TextEntity
Target instance. If null, a new GH_TextEntity will be constructed. If not null, the instance values will be set.

Return Value

Type: Boolean
True on success, False on failure.
See Also