Click or drag to resize

GH_ConvertToTextDot_Primary Method

Performs a direct cast from Rhino.Geometry.TextDot or GH_TextDot. Data is not guaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToTextDot_Primary(
	Object data,
	ref TextDot rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: TextDot
Result of conversion

Return Value

Type: Boolean
A TextDot instance if successful, or Nothing on failure.
See Also