Click or drag to resize

GH_ConvertToExtrusion_Primary Method

Performs a direct cast from Rhino.Geometry.Extrusion or GH_Extrusion. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToExtrusion_Primary(
	Object data,
	ref Extrusion rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Extrusion
Result of conversion

Return Value

Type: Boolean
An Extrusion instance if successful, or Nothing on failure.
See Also