Click or drag to resize

GH_ConvertToLeader_Primary Method

Performs a direct cast from Rhino.Geometry.Leader or GH_Leader. Data is not guaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToLeader_Primary(
	Object data,
	ref Leader rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Leader
Result of conversion

Return Value

Type: Boolean
A Leader instance if successful, or Nothing on failure.
See Also