Click or drag to resize

GH_FormatFormatArcValidity Method

If the arc is invalid, return a string describing why.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static string FormatArcValidity(
	Arc val,
	string identifier = "Arc"
)

Parameters

val
Type: Arc
Value to format.
identifier (Optional)
Type: SystemString
Name used to refer to the value in the format.

Return Value

Type: String
A string describing why the arc is invalid or String.Empty if the value is not invalid.
See Also