Click or drag to resize

GH_FormatTreatAsCollection Method

This method is used in Scripting components to determine whether a certain class was 'intended' as a collection or as a single piece of data .

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool TreatAsCollection(
	Object obj
)

Parameters

obj
Type: SystemObject
Object to test.

Return Value

Type: Boolean
True if we think the object was intended as a collection.
See Also