Click or drag to resize

GH_FormatFormatCurveValidity Method

If the curve is invalid, return a string describing why.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static string FormatCurveValidity(
	Curve val,
	string identifier = "Curve"
)

Parameters

val
Type: Curve
Value to format.
identifier (Optional)
Type: SystemString
Name used to refer to the value in the format.

Return Value

Type: String
A string describing why the curve is invalid or String.Empty if the value is not invalid.
See Also