Click or drag to resize

GH_FormatFormatPointValidity Method

If the point is invalid, return a string describing why.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static string FormatPointValidity(
	Point3d val,
	string identifier = "Point"
)

Parameters

val
Type: Point3d
Value to format.
identifier (Optional)
Type: SystemString
Name used to refer to the value in the format.

Return Value

Type: String
A string describing why the point is invalid or String.Empty if the value is not invalid.
See Also