Click or drag to resize

GH_FormatFormatTextDotValidity Method

If the text dot is invalid, return a string describing why.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static string FormatTextDotValidity(
	TextDot val,
	string identifier = "Text Dot"
)

Parameters

val
Type: TextDot
Value to format.
identifier (Optional)
Type: SystemString
Name used to refer to the value in the format.

Return Value

Type: String
A string describing why the text dot is invalid or String.Empty if the value is not invalid.
See Also