Click or drag to resize

GH_FormatFormatDoubleValidity Method

If the number is invalid, return a string describing why.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static string FormatDoubleValidity(
	double val,
	string identifier = "Number"
)

Parameters

val
Type: SystemDouble
Value to format.
identifier (Optional)
Type: SystemString
Name used to refer to the value in the format.

Return Value

Type: String
A string describing why the number is invalid or String.Empty if the value is not invalid.
See Also