Click or drag to resize

GH_FormatFormatLineValidity Method

If the line is invalid, return a string describing why.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static string FormatLineValidity(
	Line val,
	string identifier = "Line"
)

Parameters

val
Type: Line
Value to format.
identifier (Optional)
Type: SystemString
Name used to refer to the value in the format.

Return Value

Type: String
A string describing why the line is invalid or String.Empty if the value is not invalid.
See Also