Click or drag to resize

GH_FormatFormatMeshValidity Method

If the mesh is invalid, return a string describing why.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static string FormatMeshValidity(
	Mesh val,
	string identifier = "Mesh"
)

Parameters

val
Type: Mesh
Value to format.
identifier (Optional)
Type: SystemString
Name used to refer to the value in the format.

Return Value

Type: String
A string describing why the mesh is invalid or String.Empty if the value is not invalid.
See Also