menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Syntax:
public
int
FindNext(
int
index
,
string
layerName
,
bool
ignoreDeletedLayers
)
deprecated in 6.0
obsolete: ignoreDeletedLayers is no longer supported for research by name. Use the overload with notFoundReturnValue
Returns:
Type:
int
Available since:
5.0
Description:
Use FindName(name, index).
Syntax:
public
Layer
FindNext(
int
index
,
string
layerName
)
Parameters:
index
Type:
int
Do not use.
layerName
Type:
string
Do not use.
Returns:
Type:
Layer
Do not use.
Available since:
6.0
home
/
Rhino.DocObjects.Tables
/
LayerTable
/
FindNext
FindNext method
Class:
Rhino.DocObjects.Tables.LayerTable
Nothing found