Description:

Sort layers, in the layer table, by their name in either ascending or descending order. This function sorts layers in the same manner as Rhino's Layers panel.

Syntax:
public void SortByLayerName(
bool bAscending
)
Parameters:
  • bAscending
  • Type: bool
  • Sort in ascending (true) or descending (false) order.
Returns:
Type: void
Remarks:
This function changes the value of Layer.SortIndex . It does not change the index order of layers in the layer table.
Available since:
8.2

SortByLayerName method

Class:  Rhino.DocObjects.Tables.LayerTable

Nothing found