Description:

Selects layers in the Layer user interface.

Syntax:
public bool Select(
IEnumerable<int> layerIndices,
bool bDeselect
)
Parameters:
  • layerIndices
  • Type: IEnumerable<int>
  • The indices of layers to select.
  • bDeselect
  • Type: bool
  • If true, then any previously selected layers will be unselected.
Returns:
Type: bool
True if the layer user interface is visible, False otherwise.
Available since:
6.0

Nothing found