menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Makes a layer and all of its parent layers visible.
Syntax:
public
bool
ForceLayerVisible(
int
layerIndex
)
Parameters:
layerIndex
Type:
int
The layer index to be made visible.
Returns:
Type:
bool
True if the operation succeeded.
Available since:
5.0
Description:
Makes a layer and all of its parent layers visible.
Syntax:
public
bool
ForceLayerVisible(
Guid
layerId
)
Parameters:
layerId
Type:
System.Guid
The layer ID to be made visible.
Returns:
Type:
bool
True if the operation succeeded.
Available since:
5.0
home
/
Rhino.DocObjects.Tables
/
LayerTable
/
ForceLayerVisible
ForceLayerVisible method
Class:
Rhino.DocObjects.Tables.LayerTable
Nothing found