menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Undeletes a layer that has been deleted by DeleteLayer().
Syntax:
public
bool
Undelete(
int
layerIndex
)
Parameters:
layerIndex
Type:
int
zero based index of layer to undelete. This must be in the range 0 <= layerIndex < LayerTable.Count.
Returns:
Type:
bool
True if successful.
Available since:
5.0
home
/
Rhino.DocObjects.Tables
/
LayerTable
/
Undelete
Undelete method
Class:
Rhino.DocObjects.Tables.LayerTable
Nothing found