Description:
Returns the outline curves.
Syntax:
public Curve[] CreateCurves(
DimensionStyle dimstyle,
bool allowOpen,
double smallCapsScale,
double spacing
)
DimensionStyle dimstyle,
bool allowOpen,
double smallCapsScale,
double spacing
)
Parameters:
- dimstyle
- Type: DimensionStyle
- allowOpen
- Type: bool
- Set to True to prevent forced closing of open curves retrieved from glyphs.
- smallCapsScale
- Type: double
- Set to create small caps out of lower case letters.
- spacing
- Type: double
- Set to add additional spacing between glyph output.
Returns:
Type: Curve[]
An array of curves that forms the outline or content of this text entity.
Available since:
6.0