Description:

Creates breps from the outline curves with specified height.

Syntax:
public Brep[] CreatePolySurfaces(
DimensionStyle dimstyle,
double height,
double smallCapsScale,
double spacing
)
Parameters:
  • height
  • Type: double
  • Height in direction perpendicular to plane of text.
  • smallCapsScale
  • Type: double
  • Set to create small caps out of lower case letters.
  • spacing
  • Type: double
  • Set to add additional spacing between glyph output.
Returns:
Type: Brep[]
An array of planar breps.
Available since:
6.0

/
/
/
CreatePolySurfaces

CreatePolySurfaces method

Class:  Rhino.Geometry.TextEntity

Nothing found