Description:
Creates planar curve from text outline curves. Curves are grouped such that each element in the list being returned represents a single character.
Syntax:
public List<Curve[]> CreateCurvesGrouped(
DimensionStyle dimstyle,
bool allowOpen,
double smallCapsScale,
double spacing
)
DimensionStyle dimstyle,
bool allowOpen,
double smallCapsScale,
double spacing
)
Parameters:
- dimstyle
- Type: DimensionStyle
- allowOpen
- Type: bool
- Set to True to prevent forced closing of open curves retrieved from glyphs.
- smallCapsScale
- Type: double
- spacing
- Type: double
Returns:
Type: List<Curve[]>
Available since:
8.0