Description:
Create RichText geometry or None if input is invalid
Syntax:
public static TextEntity CreateWithRichText(
string richTextString,
Plane plane,
DimensionStyle style,
bool wrapped,
double rectWidth,
double rotationRadians
)
string richTextString,
Plane plane,
DimensionStyle style,
bool wrapped,
double rectWidth,
double rotationRadians
)