Description:

Transform the object by a 4x4 transform matrix and change text height override to accommodate scaling in the transform if necessary

Syntax:
public bool Transform(
Transform transform,
DimensionStyle style
)
Parameters:
  • transform
  • Type: Transform
  • An Transform with the transformation information
Returns:
Type: bool
Returns True on success otherwise returns false.
Available since:
6.0

Transform method

Class:  Rhino.Geometry.TextEntity

Nothing found