Description:

Called by Rhino if AddToHelpMenu is True and menu item associated with this plug-in is selected.

Syntax:
public virtual bool DisplayHelp(
IntPtr windowHandle
)
virtual
Parameters:
  • windowHandle
  • Type: System.IntPtr
  • Native Window handle of the active Rhino interface.
Returns:
Type: bool
True = Help displayed successfully, False = Error displaying help
Available since:
8.7

DisplayHelp method

Class:  Rhino.PlugIns.PlugIn

Nothing found