Description:

Finds the plug-in instance that was loaded from a given plug-in Id.

Syntax:
public static PlugIn Find(
Guid plugInId
)
Parameters:
  • plugInId
  • Type: System.Guid
  • The plug-in Id.
Returns:
Type: PlugIn
The plug-in instance if successful. Otherwise, null.
Available since:
5.5

Description:

Finds the plug-in instance that was loaded from a given assembly.

Syntax:
public static PlugIn Find(
Assembly pluginAssembly
)
Parameters:
  • pluginAssembly
  • Type: System.Reflection.Assembly
  • The plug-in assembly. You can get the assembly instance at runtime with the instance property.
Returns:
Type: PlugIn
The assembly plug-in instance if successful. Otherwise, null.
Available since:
5.0

Nothing found