menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Verifies that a Rhino plug-in is installed.
Syntax:
public static
bool
PlugInExists(
Guid
id
,
out
bool
loaded
,
out
bool
loadProtected
)
Parameters:
id
Type:
System.Guid
The id of the plug-in.
loaded
Type:
bool
The loaded state of the plug-in.
loadProtected
Type:
bool
The load protected state of the plug-in.
Returns:
Type:
bool
Returns True if the plug-in exists, or is installed.
Available since:
5.0
home
/
Rhino.PlugIns
/
PlugIn
/
PlugInExists
PlugInExists method
Class:
Rhino.PlugIns.PlugIn
Nothing found