Description:

Gets names of all "non-test" commands for a given plug-in.

Syntax:
public static string GetEnglishCommandNames(
Guid pluginId
)
Parameters:
  • pluginId
  • Type: System.Guid
  • The plug-in ID.
Returns:
Type: string
An array with all plug-in names. This can be empty, but not null.
Available since:
5.0

/
/
/
GetEnglishCommandNames

GetEnglishCommandNames method

Class:  Rhino.PlugIns.PlugIn

Nothing found