Description:
Get a list of all registered plug-in's regardless of if they are loaded or not.
Syntax:
public static Dictionary<Guid, string> GetInstalledPlugIns()
Returns:
Type: Dictionary<Guid,
Dictionary with plug-in ID as key and localized plug-in name as value
Available since:
5.0
Description:
Get a list of all registered plug-in's regardless of if they are loaded or not.
Syntax:
Parameters:
- localizedPlugInName
- Type: bool
- If True then the localize plug-in name is returned otherwise; the English name is used.
Returns:
Type: Dictionary<Guid,
Dictionary with plug-in ID as key and plug-in name as value
Available since:
7.5