Description:

Gets a plug-in name for an installed plug-in given the path to that plug-in.

Syntax:
public static string NameFromPath(
string pluginPath
)
Parameters:
  • pluginPath
  • Type: string
  • The path of the plug-in.
Returns:
Type: string
The plug-in name.
Available since:
5.0

NameFromPath method

Class:  Rhino.PlugIns.PlugIn

Nothing found