Description:

Gets the id of an installed plug-in giving the plug-in's name.

Syntax:
public static Guid IdFromName(
string pluginName
)
Parameters:
  • pluginName
  • Type: string
  • The name of the installed plug-in.
Returns:
Type: Guid
The id if successful.
Available since:
5.5

IdFromName method

Class:  Rhino.PlugIns.PlugIn

Nothing found