Description:

Is called when the plug-in is being loaded.

Syntax:
protected virtual LoadReturnCode OnLoad(
ref string errorMessage
)
protected
virtual
Parameters:
  • errorMessage
  • Type: string
  • If a load error is returned and this string is set. This string is the error message that will be reported back to the user.
Returns:
An appropriate load return code. The default implementation returns .

OnLoad method

Class:  Rhino.PlugIns.PlugIn

Nothing found