Description:

Override this function if you want to extend the options dialog. This function is called whenever the user brings up the Options dialog.

Syntax:
protected virtual void OptionsDialogPages(
List<OptionsDialogPage> pages
)
protected
virtual
Parameters:
  • pages
  • Type: List<OptionsDialogPage>
  • list of pages to add your custom options dialog page(s) to.
Returns:
Type: void

/
/
/
OptionsDialogPages

OptionsDialogPages method

Class:  Rhino.PlugIns.PlugIn

Nothing found