Description:

Override this function is you want to extend the object properties dialog

Syntax:
protected virtual void ObjectPropertiesPages(
List<ObjectPropertiesPage> pages
)
protected
virtual
obsolete: Use ObjectPropertiesPages
Returns:
Type: void

Description:

Override this function is you want to extend the object properties dialog. This method will be called each time a new document is created for each instance of a object properties panel. On Windows there will be a single panel per document but on Mac there may be many properties panel per document.

Syntax:
protected virtual void ObjectPropertiesPages(
ObjectPropertiesPageCollection collection
)
protected
virtual
Parameters:
Returns:
Type: void

/
/
/
ObjectPropertiesPages

ObjectPropertiesPages method

Class:  Rhino.PlugIns.PlugIn

Nothing found