Description:

Appends a new quadrangular face to the end of the mesh face list.

Syntax:
public int AddFace(
int vertex1,
int vertex2,
int vertex3,
int vertex4
)
Parameters:
  • vertex1
  • Type: int
  • Index of first face corner.
  • vertex2
  • Type: int
  • Index of second face corner.
  • vertex3
  • Type: int
  • Index of third face corner.
  • vertex4
  • Type: int
  • Index of fourth face corner.
Returns:
Type: int
The index of the newly added quad.
Available since:
5.0

Description:

Appends a new triangular face to the end of the mesh face list.

Syntax:
public int AddFace(
int vertex1,
int vertex2,
int vertex3
)
Parameters:
  • vertex1
  • Type: int
  • Index of first face corner.
  • vertex2
  • Type: int
  • Index of second face corner.
  • vertex3
  • Type: int
  • Index of third face corner.
Returns:
Type: int
The index of the newly added triangle.
Available since:
5.0

Description:

Appends a new mesh face to the end of the mesh face list.

Syntax:
public int AddFace(
MeshFace face
)
Parameters:
Returns:
Type: int
The index of the newly added face.
Available since:
5.0

Nothing found