menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Removes a face from the mesh.
Syntax:
public
void
RemoveAt(
int
index
,
bool
compact
)
Parameters:
index
Type:
int
The index of the face that will be removed.
compact
Type:
bool
If true, removes vertices that are no longer referenced.
Returns:
Type:
void
Available since:
6.6
Description:
Removes a face from the mesh.
Syntax:
public
void
RemoveAt(
int
index
)
Parameters:
index
Type:
int
The index of the face that will be removed.
Returns:
Type:
void
Available since:
5.0
home
/
Rhino.Geometry.Collections
/
MeshFaceList
/
RemoveAt
RemoveAt method
Class:
Rhino.Geometry.Collections.MeshFaceList
Nothing found