Description:

Removes a collection of faces from the mesh without affecting the remaining geometry.

Syntax:
public int DeleteFaces(
IEnumerable<int> faceIndexes,
bool compact
)
Parameters:
  • faceIndexes
  • Type: IEnumerable<int>
  • An array containing all the face indices to be removed.
  • compact
  • Type: bool
  • If true, removes vertices that are no longer referenced.
Returns:
Type: int
The number of faces deleted on success.
Available since:
6.6

Description:

Removes a collection of faces from the mesh without affecting the remaining geometry.

Syntax:
public int DeleteFaces(
IEnumerable<int> faceIndexes
)
Parameters:
  • faceIndexes
  • Type: IEnumerable<int>
  • An array containing all the face indices to be removed.
Returns:
Type: int
The number of faces deleted on success.
Available since:
5.0

Nothing found