Description:

Gets an array of pairs of mesh faces that clash.

Syntax:
public IndexPair[] GetClashingFacePairs(
int maxPairCount
)
Parameters:
  • maxPairCount
  • Type: int
  • If >0, then at most this many pairs will be added to the output array. If <=0, then all clashing pairs will be added to the output array.
Returns:
Array of pairs of mesh face indices.
Available since:
6.0

GetClashingFacePairs method

Class:  Rhino.Geometry.Collections.MeshFaceList

Nothing found