Description:

Gets the center point of a face. For a triangular face, this is the centroid or barycenter. For a quad, this is the average of four comer points.

Syntax:
public Point3d GetFaceCenter(
int faceIndex
)
Parameters:
  • faceIndex
  • Type: int
  • A face index.
Returns:
Type: Point3d
The center point.
Available since:
5.0

Nothing found