Description:

Extracts, or removes, faces.

Syntax:
public Mesh ExtractFaces(
IEnumerable<int> faceIndices
)
Parameters:
  • faceIndices
  • Type: IEnumerable<int>
  • The face indices to be extracted.
Returns:
Type: Mesh
A mesh containing the extracted faces if successful, None otherwise.
Available since:
6.0

Nothing found