Description:

Gets the bounding box of a face.

Syntax:
public BoundingBox GetFaceBoundingBox(
int faceIndex
)
Parameters:
  • faceIndex
  • Type: int
  • A face index.
Returns:
A new bounding box, or <b>BoundingBox.Empty</b> on error.
Available since:
5.0

GetFaceBoundingBox method

Class:  Rhino.Geometry.Collections.MeshFaceList

Nothing found