Description:

Sets a quadrangular face at a specific index of the mesh.

Syntax:
public bool SetFace(
int index,
int vertex1,
int vertex2,
int vertex3,
int vertex4
)
Parameters:
  • index
  • Type: int
  • A position in the list.
  • vertex1
  • Type: int
  • The first vertex index.
  • vertex2
  • Type: int
  • The second vertex index.
  • vertex3
  • Type: int
  • The third vertex index.
  • vertex4
  • Type: int
  • The fourth vertex index.
Returns:
Type: bool
True if the operation succeeded, otherwise false.
Available since:
5.0

Description:

Sets a triangular face at a specific index of the mesh.

Syntax:
public bool SetFace(
int index,
int vertex1,
int vertex2,
int vertex3
)
Parameters:
  • index
  • Type: int
  • A position in the list.
  • vertex1
  • Type: int
  • The first vertex index.
  • vertex2
  • Type: int
  • The second vertex index.
  • vertex3
  • Type: int
  • The third vertex index.
Returns:
Type: bool
True if the operation succeeded, otherwise false.
Available since:
5.0

Description:

Sets a face at a specific index of the mesh.

Syntax:
public bool SetFace(
int index,
MeshFace face
)
Parameters:
  • index
  • Type: int
  • A position in the list.
Returns:
Type: bool
True if the operation succeeded, otherwise false.
Available since:
5.0

Nothing found