Description:

Creates polylines by joining lines.

Syntax:
public static Polyline[] CreateByJoiningLines(
IEnumerable<Line> lines,
double tolerance,
bool splitAtIntersections
)
Parameters:
  • lines
  • Type: IEnumerable<Line>
  • An array, a list or any enumerable of lines.
  • tolerance
  • Type: double
  • The threshold distance for joining lines.
  • splitAtIntersections
  • Type: bool
  • If true, splits lines at intersections.
Returns:
Available since:
8.0

/
/
/
CreateByJoiningLines

CreateByJoiningLines method

Class:  Rhino.Geometry.Polyline

Nothing found