Description:

Gets the point on the polyline which is closest to a test-point.

Syntax:
public Point3d ClosestPoint(
Point3d testPoint
)
Parameters:
  • testPoint
  • Type: Point3d
  • Point to approximate.
Returns:
Type: Point3d
The point on the polyline closest to testPoint.
Available since:
5.0

ClosestPoint method

Class:  Rhino.Geometry.Polyline

Nothing found